<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">

<meta name="apple-itunes-app" content="app-id=843286319">
<meta name="google-site-verification" content="r4dlo6T-6wfyMa2UUQth-I1yS1EqMi6zQdaNI56sxNc" />
<title>Filmat - jitkeċċa wara li weġġa&#039; mara b&#039;tarbija fuq titjira - TVM</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.tvm.com.mt/mt/xmlrpc.php">

<link href="http://assets.tvm.com.mt/wp-content/uploads/sites/1/2015/10/apple-touch-icon.png" rel="apple-touch-icon" />
<link href="http://assets.tvm.com.mt/wp-content/uploads/sites/1/2015/10/icon-hires.png" rel="icon" sizes="192x192" />


<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<link rel="original-source" href="http://www.tvm.com.mt/mt/news/filmat-jitkecca-wara-li-wegga-mara-bi-pram-fuq-titjira/" />
<link rel="canonical" href="http://www.tvm.com.mt/mt/news/filmat-jitkecca-wara-li-wegga-mara-bi-pram-fuq-titjira/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Filmat - jitkeċċa wara li weġġa&#039; mara b&#039;tarbija fuq titjira - TVM" />
<meta property="og:description" content="L-American Airlines qalet li kienet keċċiet impjegat wara filmat li ttella&#8217; fuq il-midja soċjali, u li fih jidher qed iġib ruħu b&#8217;mod mhux professjonali u aggressiv. Allegatament l-impjegat ħataf bl-herra pram minn idejn mara b&#8217;tarbija u laqatha f&#8217;wiċċha, bit-tarbija li ma ntlaqtitx ukoll bi żbrixx. Il-mara talbet apoloġija iżda allegatament l-impjegat irrifjuta. Fil-filmat, li beda jinġibed &hellip;" />
<meta property="og:url" content="http://www.tvm.com.mt/mt/news/filmat-jitkecca-wara-li-wegga-mara-bi-pram-fuq-titjira/" />
<meta property="og:site_name" content="TVM" />
<meta property="og:image" content="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/american-airlines.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="573" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="L-American Airlines qalet li kienet keċċiet impjegat wara filmat li ttella&#8217; fuq il-midja soċjali, u li fih jidher qed iġib ruħu b&#8217;mod mhux professjonali u aggressiv. Allegatament l-impjegat ħataf bl-herra pram minn idejn mara b&#8217;tarbija u laqatha f&#8217;wiċċha, bit-tarbija li ma ntlaqtitx ukoll bi żbrixx. Il-mara talbet apoloġija iżda allegatament l-impjegat irrifjuta. Fil-filmat, li beda jinġibed [&hellip;]" />
<meta name="twitter:title" content="Filmat - jitkeċċa wara li weġġa&#039; mara b&#039;tarbija fuq titjira - TVM" />
<meta name="twitter:image" content="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/american-airlines.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//cdn.firebase.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TVM &raquo; Feed" href="http://www.tvm.com.mt/mt/feed/" />
<link rel="alternate" type="application/rss+xml" title="TVM &raquo; Comments Feed" href="http://www.tvm.com.mt/mt/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tvm.com.mt\/mt\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/formidable/css/formidablepro.css?ver=317841' type='text/css' media='all' />
<link rel='stylesheet' id='implied_cookie_consent_css-css'  href='http://assets.tvm.com.mt/mt/wp-content/plugins/implied-cookie-consent/implied-cookie-consent.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-share-main-css'  href='http://assets.tvm.com.mt/mt/wp-content/plugins/simple-social-share/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://assets.tvm.com.mt/mt/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pbs-font-style-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cvietnamese%2Clatin-ext%2Cgreek&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='pbs-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/style.css?ver=987946546' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/css/base.css?ver=1492875270' type='text/css' media='all' />
<link rel='stylesheet' id='phone-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/css/phone.css?ver=1489738236' type='text/css' media='all' />
<link rel='stylesheet' id='tablet-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/css/tablet.css?ver=1489738237' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/css/jquery.fancybox.css?ver=1489738236' type='text/css' media='all' />
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/plugins/implied-cookie-consent/jquery.cookie.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/plugins/implied-cookie-consent/implied-cookie-consent.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.tvm.com.mt/mt/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tvm.com.mt/mt/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://assets.tvm.com.mt/mt/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.tvm.com.mt/mt/?p=401187' />
<link rel="alternate" type="application/json+oembed" href="http://www.tvm.com.mt/mt/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tvm.com.mt%2Fmt%2Fnews%2Ffilmat-jitkecca-wara-li-wegga-mara-bi-pram-fuq-titjira%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tvm.com.mt/mt/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tvm.com.mt%2Fmt%2Fnews%2Ffilmat-jitkecca-wara-li-wegga-mara-bi-pram-fuq-titjira%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.tvm.com.mt/mt/news/filmat-jitkecca-wara-li-wegga-mara-bi-pram-fuq-titjira/amp/" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44380471-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

//});
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ZhQVk1a4eFf2WR", domain:"tvm.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ZhQVk1a4eFf2WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

  	  		googletag.defineSlot('/31992709/TVM_General_Skyscrapper', [160, 600], 'div-gpt-ad-1448873399884-5').addService(googletag.pubads());
  	
  	
  		
	    	googletag.defineSlot('/31992709/TVM_News_Leaderboard', [728, 90], 'div-gpt-ad-1448873399884-12').addService(googletag.pubads());
	    	googletag.defineSlot('/31992709/TVM_News_Medium_Rectangle', [300, 250], 'div-gpt-ad-1448873399884-13').addService(googletag.pubads());
	    	googletag.defineSlot('/31992709/TVM_News_Medium_Rectangle', [300, 250], 'div-gpt-ad-1448873399884-13-2').addService(googletag.pubads());
    		/*googletag.defineSlot('/31992709/TVM_News_Skyscrapper', [160, 600], 'div-gpt-ad-1448873399884-14').addService(googletag.pubads());*/

    	
    	    		googletag.defineOutOfPageSlot('/31992709/TVM_LOCAL_NEWS_SKIN', 'div-gpt-ad-1459778119952-0').addService(googletag.pubads());
    	    	
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

  });

</script>




</head>

<body class="caffairs_posts-template-default single single-caffairs_posts postid-401187 group-blog blog-1">
<div id="page" class="hfeed site">
	
	<div class="main-header-wrap">

		
		<header id="masthead" class="site-header wrap" role="banner">
			
			<!--div class="wrap"-->
				<div class="ad-social">

					<div class="ad ad728x90">

						
							
						  									    	<!-- /31992709/TVM_News_Leaderboard -->
									<div id='div-gpt-ad-1448873399884-12' style='height:90px; width:728px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448873399884-12'); });
									</script>
									</div>
								
						    
												
					</div>

					<div class="social-options">
						<div class="user_login">
															<a class="register" href="http://www.tvm.com.mt/mt/login/">Sign In / Register</a>
													</div>
						<div class="clear"></div>
						<ul class="social">
							<li class="s-fb"><a href="https://www.facebook.com/TelevisionMalta" target="_blank" title="Find us on Facebook">Find us on Facebook</a></li>
							<li class="s-tw"><a href="https://twitter.com/TelevisionMalta" target="_blank" title="Follow us on Twitter">Follow us on Twitter</a></li>
							<!--li class="s-gp"><a href="#" target="_blank" title="Find us on Google+">Find us on Google+</a></li>
							<li class="s-pi"><a href="#" target="_blank" title="Find us on Pinterest">Find us on Pinterest</a></li-->
						</ul>
						<ul class="rss-alerts">
							<li class="ra-rss"><a href="http://www.tvm.com.mt/mt/feed/?post_type=caffairs_posts" title="Add TVM News to your RSS Feeds" target="_blank">Add TVM News to your RSS Feeds</a></li>
							<!--li class="ra-na"><a href="#" title="News Alert">News Alert</a></li-->
						</ul>
						<ul class="language">
							<li class="lan-mt active"><a href="http://www.tvm.com.mt/mt/" title="Load website in Maltese">Load website in Maltese</a></li>
							<li class="lan-en "><a href="http://www.tvm.com.mt/en/" title="Load website in English">Load website in English</a></li>
						</ul>
					</div>
				</div>

				<div class="tablet-header">
					<div class="btn menu-btn"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/menu_btn.png" alt="" /></div>
					<div class="logo">
						<a href="http://www.tvm.com.mt/mt/"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/logo-tvm.png" alt="" /></a>
					</div>
					<div class="btn search-btn"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/search_btn.jpg" alt="" /></div>
					<div class="btn news-bulletin-btn">
						<a href="http://www.tvm.com.mt/mt/bulletins/l-ahbarijiet-ta-televixin-malta/"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/news_bulletin_menu.png" alt="" /></a>
					</div>

					<ul class="language">
						
													<li class="lan-en active"><a href="http://www.tvm.com.mt/en/" title="Load website in English"><span></span></a></li>
											</ul>

				</div>

				<div class="tablet-search">
					<div class="search">
						Fittex<form role="search" method="get" class="search-form" action="http://www.tvm.com.mt/mt/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="&nbsp;">
</form>
					</div>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="tablet-navigation-header">
						<a class="nav-close" href="#">X</a>
													<a class="lang-sel" href="http://www.tvm.com.mt/en/">English &raquo;</a>
											</div>
					<h1 class="site-title"><a href="http://www.tvm.com.mt/mt/" title="TVM" rel="home"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/logo-tvm.png" alt="TVM"></a></h1>
					<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-62672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62672"><a href="http://www.tvm.com.mt/mt/news-category/local/">Aħbarijiet</a>
<ul class="sub-menu">
	<li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-caffairs_categories menu-item-179087"><a href="http://www.tvm.com.mt/mt/news-category/local/">Lokali</a></li>
	<li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-caffairs_categories current-caffairs_posts-ancestor current-menu-parent current-caffairs_posts-parent menu-item-179088"><a href="http://www.tvm.com.mt/mt/news-category/international/">Barranin</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://www.tvm.com.mt/mt/weather/">Temp</a></li>
</ul>
</li>
<li id="menu-item-62673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62673"><a href="/mt/sports/">Sport</a></li>
<li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-caffairs_categories menu-item-179089"><a href="http://www.tvm.com.mt/mt/news-category/kurzitajiet/">Kurżitajiet</a></li>
<li id="menu-item-64721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64721"><a href="/mt/business">Ekonomija</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59"><a href="http://www.tvm.com.mt/mt/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-63787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63787"><a href="http://www.tvm.com.mt/mt/tv/tvm/">TVM</a></li>
	<li id="menu-item-63786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63786"><a href="http://www.tvm.com.mt/mt/tv/tvm2/">TVM2</a></li>
	<li id="menu-item-90435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90435"><a href="http://www.tvm.com.mt/mt/player/">TVM Player</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="http://www.tvm.com.mt/mt/radio/">Radju</a>
<ul class="sub-menu">
	<li id="menu-item-107438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107438"><a href="http://www.tvm.com.mt/mt/radio/magic-malta/">Magic Malta</a></li>
	<li id="menu-item-107439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107439"><a href="http://www.tvm.com.mt/mt/radio/radju-malta/">Radju Malta</a></li>
	<li id="menu-item-107440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107440"><a href="http://www.tvm.com.mt/mt/radio/radju-malta-2/">Radju Malta 2</a></li>
</ul>
</li>
<li id="menu-item-173637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173637"><a href="/mt/eurovision/">Eurovision</a>
<ul class="sub-menu">
	<li id="menu-item-248329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248329"><a href="/mt/eurovision/participants/">Participants</a></li>
	<li id="menu-item-119692" class="menu-item menu-item-type-taxonomy menu-item-object-eurovision_categories menu-item-119692"><a href="http://www.tvm.com.mt/mt/eurovision/category/mesc-2014/">Malta Eurovision</a></li>
	<li id="menu-item-281532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281532"><a href="http://www.tvm.com.mt/mt/eurovision/young-musicians/">Young Musicians</a></li>
	<li id="menu-item-392914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-392914"><a target="_blank" href="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/03/MJESC-2017-Rules-Application.pdf">JESC 2017</a></li>
</ul>
</li>
<li id="menu-item-392955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-392955"><a target="_blank" href="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/03/MJESC-2017-Rules-Application.pdf">JESC 2017</a></li>
<li id="menu-item-107249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107249"><a href="/mt/djarju247">Djarju 247</a></li>
</ul></div>
					<div class="tablet-navigation-footer">
						<ul>
							<li><a href="http://www.tvm.com.mt/mt/lotto/">Lotto / Grand Lottery / Super 5</a></li>
						</ul>

													<a class="register button" href="http://www.tvm.com.mt/mt/login/">Sign In / Register</a>
											</div>


					<div class="search">Fittex<form role="search" method="get" class="search-form" action="http://www.tvm.com.mt/mt/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="&nbsp;">
</form>
</div>
				</nav><!-- #site-navigation -->
			<!--/div--> <!-- .wrap -->
		</header><!-- #masthead -->

	</div> <!-- .main-header-wrap -->

			
				  	
	<div id="content" class="site-content wrap">

	
					<div class="ad160x600">

				<!-- /31992709/TVM_General_Skyscrapper -->
				<div id='div-gpt-ad-1448873399884-5' style='height:600px; width:160px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448873399884-5'); });
				</script>
				</div>

			</div>
		
	

	
			<!-- /31992709/TVM_LOCAL_NEWS_SKIN -->
		<div id='div-gpt-ad-1459778119952-0'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459778119952-0'); });
		</script>
		</div>
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
			
				
<article id="post-401187" class="post-401187 caffairs_posts type-caffairs_posts status-publish has-post-thumbnail hentry caffairs_categories-international">

	
	<span class="category_label">
		Barranin	</span>
	<header class="entry-header">
		<h1 class="entry-title">Filmat &#8211; jitkeċċa wara li weġġa&#8217; mara b&#8217;tarbija fuq titjira</h1>

		<div class="entry-meta">
			<span class="posted-on">Mtella' <time class="entry-date published" datetime="2017-04-22T17:28:35+00:00">April 22, 2017</time> - <time class="updated" datetime="2017-04-22T17:34:28+00:00">Aġġornata 22 Ta&#039; April, 2017 5:34pm</time></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		
	<div class="entry-gallery">
		
		
	<video id="videoplayer_954607274" 
	width="512" 
	height="288" 
	data-account="4239126033001" 
	data-player="079af739-8630-40ce-a415-da97d703de77"
	data-embed="default"
    data-video-id="5407587510001"
	class="video-js" controls></video>	</div>
	<div class="entry-wrap oflow">
		<div class="entry-content fl">
			<div class="entry-social"></div>
			<div class="entry-meta"></div>
			<div class="inline-feat-image"><img width="755" height="433" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/american-airlines.png" class="attachment-755x755 size-755x755 wp-post-image" alt="" srcset="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/american-airlines.png 1000w, http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/american-airlines-300x172.png 300w, http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/american-airlines-768x440.png 768w" sizes="(max-width: 755px) 100vw, 755px" /></div><p>L-American Airlines qalet li kienet keċċiet impjegat wara filmat li ttella&#8217; fuq il-midja soċjali, u li fih jidher qed iġib ruħu b&#8217;mod mhux professjonali u aggressiv.</p>
<p>Allegatament l-impjegat ħataf bl-herra pram minn idejn mara b&#8217;tarbija u laqatha f&#8217;wiċċha, bit-tarbija li ma ntlaqtitx ukoll bi żbrixx. Il-mara talbet apoloġija iżda allegatament l-impjegat irrifjuta.</p>
<p>Fil-filmat, li beda jinġibed eżatt wara dan l-inċident, l-omm tidher tibki, b&#8217;passiġġier ieħor li kien urtat b&#8217;din l-imġieba u talab l-isem tal-impjegat. Meta dan tfaċċa qallu &#8220;Jekk tagħmilha lili nistendik,&#8221; bl-impjegat imur jiġri għal fuqu u jistiednu għall-ġlied.</p>
<p>L-impjegat jinstema&#8217; jgħid lill-passiġġier biex ma jindaħalx għax ma jafx l-istorja, bil-passiġġier jirrispondi li ma jinterssahx mill-istorja, u li ma kienx hemm ġustifikazzjoni għall-fatt li kważi weġġa&#8217; tarbija. &#8220;Jien rajtek x&#8217;għamilt, u forsi ħadulek ukoll filmat u jxandruk fuq l-aħbarijiet,&#8221; temm jgħid il-passiġġier.</p>
<p>Il-linja tal-ajru qalet li kienet iddiżappuntata b&#8217;dak li ġara, u li kienet ħadet ħsieb li tagħti lil mara titjira oħra fl-ewwel klassi peress li kienet tniżżlet minn fuq dik it-titjira.</p>
<p>&nbsp;</p>
<div id="s-share-buttons" class=""><div class="s-single-share">
												<div class="fb-share-button" data-href="http://www.tvm.com.mt/mt/news/filmat-jitkecca-wara-li-wegga-mara-bi-pram-fuq-titjira/" data-type="button_count"></div></div><div class="s-single-share"><a href="https://twitter.com/share" class="twitter-share-button"></a>
												</div><div class="s-single-share">
													<div class="g-plusone" data-size="medium"></div>
													</div><div class="s-single-share">
												<a href="/cdn-cgi/l/email-protection#fdc2ae889f97989e89c0bb9491909c89d8cfcddbdec5cfccccc6d8cfcd9794899698397639769cd8cfcd8a9c8f9cd8cfcd9194d8cfcd8a98395c395c9cdbdec5cfcccac6d8cfcd909c8f9cd8cfcd9fdbdec5cfcccac6899c8f9f94979cd8cfcd9b888cd8cfcd89948997948f9cdbbf929984c0b5988f98d8cfcd948ed8cfcd899598d8cfcd91949396d8cfcd8992d8cfcd899598d8cfcd9c8f89949e9198c7d8cfcd9589898dc7d2d28a8a8ad3898b90d39e9290d39089d29089d293988a8ed29b9491909c89d097948996989e9e9cd08a9c8f9cd09194d08a989a9a9cd0909c8f9cd09f94d08d8f9c90d09b888cd089948997948f9cd2" title="Email" class="s3-email"><img src="http://assets.tvm.com.mt/mt/wp-content/plugins/simple-social-share/includes/../images/share-email.png"></a>
											</div></div>			
			<div class="entry-social foot">
				 
			</div>

					</div><!-- .entry-content -->
		<div class="entry-sidebar fr">
			<div class="entry-related">
				<h3>Aħbarijiet Oħra</h3>							<a class="related oflow" title="Il-Kap tal-PN isejjaħ l-inkjesta bħala cover-up u jakkuża lill-PM b&#8217;5 gidbiet" href="http://www.tvm.com.mt/mt/news/il-kap-tal-pn-isejjah-l-inkjesta-bhala-cover-u-jakkuza-lill-pm-b5-gidbiet/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/unnamed-56-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="" />																	</div>
								<div class="related-text fr">
									<h4>Il-Kap tal-PN isejjaħ l-inkjesta bħala cover-up u jakkuża lill-PM b&#8217;5 gidbiet</h4>
									April 22, 2017									<div class="related-content">
										Il-Kap tal-Partit Nazzjonalista Simon Busuttil sejjaħ l-inkjesta dwar il-kumpanija Egrant bħala cover-up. Allega li huwa l-Prim Mi...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Il-PL jgħid li f&#8217;sagħtejn dibattitu, il-Kap tal-Oppożizzjoni ma ġabx prova waħda" href="http://www.tvm.com.mt/mt/news/il-pl-jghid-li-fsaghtejn-dibattitu-il-kap-tal-oppozizzjoni-ma-gabx-prova-wahda/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/PL_dibattitu-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="" />																	</div>
								<div class="related-text fr">
									<h4>Il-PL jgħid li f&#8217;sagħtejn dibattitu, il-Kap tal-Oppożizzjoni ma ġabx prova waħda</h4>
									April 22, 2017									<div class="related-content">
										Il-Partit Laburista qal li f&#8217;sagħtejn diskussjoni fuq Xarabank, il-Kap tal-Oppożizzjoni ma ġabx prova waħda biex jissostanzj...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Biċċiet ta&#8217; toilets fost skart li ttella&#8217; minn qiegħ il-baħar f&#8217;Marsamxett" href="http://www.tvm.com.mt/mt/news/bicciet-ta-toilets-fost-skart-li-ttella-minn-qiegh-il-bahar-fmarsamxett/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/marsamxett-245x132.png" class="attachment-news-app-list size-news-app-list wp-post-image" alt="" />																			<span class="icon icon-video"></span>
																	</div>
								<div class="related-text fr">
									<h4>Biċċiet ta&#8217; toilets fost skart li ttella&#8217; minn qiegħ il-baħar f&#8217;Marsamxett</h4>
									April 22, 2017									<div class="related-content">
										Qiegħ il-baħar taż-żona li jfittxu ħafna familji għall-għawm fil-Belt, tnaddfet mill-iskart li li nġema&#8217; fiha kemm mill-elem...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="L-AD toġġezzjona għall-iżvilupp fil-barrieri ta&#8217; Wied Inċita" href="http://www.tvm.com.mt/mt/news/l-ad-toggezzjona-ghall-izvilupp-fil-barrieri-ta-wied-incita/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/ad-wied-incita-245x132.png" class="attachment-news-app-list size-news-app-list wp-post-image" alt="" />																	</div>
								<div class="related-text fr">
									<h4>L-AD toġġezzjona għall-iżvilupp fil-barrieri ta&#8217; Wied Inċita</h4>
									April 22, 2017									<div class="related-content">
										Alternattiva Demokratika oġġezzjonat għall-proposta ta&#8217; żvilupp madwar u fil-barrieri ta&#8217; Wied Inċita. Id-Deputat Chai...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Bosta jallegaw li huma sidien ta&#8217; sqaq f&#8217;Għawdex, iżda ħadd m&#8217;għandu l-provi" href="http://www.tvm.com.mt/mt/news/bosta-jallegaw-li-huma-sidien-ta-sqaq-fghawdex-izda-hadd-mghandu-l-provi/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2016/05/qortighawdex4-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="" />																	</div>
								<div class="related-text fr">
									<h4>Bosta jallegaw li huma sidien ta&#8217; sqaq f&#8217;Għawdex, iżda ħadd m&#8217;għandu l-provi</h4>
									April 22, 2017									<div class="related-content">
										Il-Qorti t&#8217;Għawdex ippermettiet raġel biex ikompli għaddej bi żvilupp ta&#8217; bini wara li kien twaqqaf minn persuni li al...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Jitħabbar id-disinn tal-gabbani l-ġodda fil-Pjazza tat-Tritoni" href="http://www.tvm.com.mt/mt/news/jithabbar-id-disinn-tal-gabbani-l-godda-fil-pjazza-tat-tritoni/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/gabbani_1-245x132.png" class="attachment-news-app-list size-news-app-list wp-post-image" alt="" />																	</div>
								<div class="related-text fr">
									<h4>Jitħabbar id-disinn tal-gabbani l-ġodda fil-Pjazza tat-Tritoni</h4>
									April 22, 2017									<div class="related-content">
										Tħabbar id-disinn tal-gabbani l-ġodda li se jkunu qed isiru fil-Pjazza tat-Tritoni ladarba jitlesta il-proġett. Il-perit Eric Gere...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Eurostat: il-persuni fil-faqar materjali u sever naqsu b’20,000" href="http://www.tvm.com.mt/mt/news/eurostat-il-persuni-fil-faqar-materjali-u-sever-naqsu-b20000/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/muscat_eurostat-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="" />																	</div>
								<div class="related-text fr">
									<h4>Eurostat: il-persuni fil-faqar materjali u sever naqsu b’20,000</h4>
									April 22, 2017									<div class="related-content">
										Statistika maħruġa mill-Eurostat tindika li l-persuni fil-faqar materjali u sever naqas b&#8217;20,000 mill-aħħar sena tal-amminis...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
									</div><!-- .entry-related -->
					</div><!-- .entry-content -->
	</div><!-- .entry-wrap --> 
	
	</article><!-- #post-## -->

<script type="text/javascript">
	jQuery(document).ready(function() {

		function getRandomInt(min, max) {
		    return Math.floor(Math.random() * (max - min + 1)) + min;
		}

		var randNo = getRandomInt(1,4);

		if (randNo == 2) {

			setTimeout(function() {

				var viewsRef = new Firebase('https://tvm-views.firebaseio.com/article-views/mt/20170422/401146');
				//console.log('viewsRef');
				//console.log(viewsRef);
				viewsRef.transaction(function (current_value) {
					//console.log(current_value);
					//console.log('updateCount');
				  return (current_value || 0) + 1;
				},  function(err, committed, ss) {
				/*
			       console.log(err);
			       console.log(committed);
			       console.log(ss);
			    */
			    });

				setTimeout(function() {
					//console.log('firebaseGoOffline');
					Firebase.goOffline();
				}, 5000);

			}, 3000);

		}

	});
</script>
			
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
							<div class="textwidget"><!-- /31992709/TVM_News_Medium_Rectangle -->
<div id='div-gpt-ad-1448873399884-13' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448873399884-13'); });
</script>
</div></div>
				<div class="news">
			<div class="oflow">
				<h3>NEWS Bulletin 21/04/2017</h3>
				<span class="last-update"><!--Updated 28th June, 8.30am--></span>
			</div>
			<div class="news-video">

				
	<video id="videoplayer_198094862" 
	width="301" 
	height="168" 
	data-account="4239126033001" 
	data-player="default"
	data-embed="default"
    data-video-id="5406711051001"
	class="video-js" controls></video>			</div>
		</div><!-- .news -->
			<div class="videos-most">
			<ul class="tabs">
				<!--li><a href="javascript:;" class="active" onclick="pbs_videosMost('.videos',this)">Videos</a></li-->
				<li><a href="javascript:;" class="active" onclick="pbs_videosMost('.most',this)">L-aktar segwiti/ li nqraw</a></li>
			</ul>
								<div class="most">
							<div class="most-slider">

			<div class="cycle-slideshow" 
		    data-cycle-fx="scrollHorz" 
		    data-cycle-pause-on-hover="true"
		    data-cycle-slides="> div"
		    data-cycle-speed="200"
		    data-cycle-timeout="6000"
		    >
				<div class="slides">
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/aldo-moro-tinghalaq-ghal-3-sighat-bi-preparazzjoni-ghall-installazzjoni-tal-pont-tal-imriehel/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2016/11/aldo_moro-1-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="" />																<span class="caption">Aldo Moro tingħalaq għal 3 sigħat bi preparazzjoni għall-installazzjoni tal-Pont tal-Imrieħel</span>
							</a>
						</div>
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/jinfethu-l-applikazzjonijiet-biex-sidien-ta-vetturi-jiehdu-lura-t-taxxa-zejda-li-hallsu/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2016/07/parked-cars-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="" />																<span class="caption">Jinfetħu l-applikazzjonijiet biex sidien ta' vetturi jieħdu lura t-taxxa żejda li ħallsu</span>
							</a>
						</div>
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/l-ahhar-kwart-tal-2016-ra-zieda-ta-8-2-fit-turisti-li-qattghu-ljieli-flukandi/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/MHRA-SURVEY-PKG.transfer_frame_1323-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="" />																	<span class="icon icon-video"></span>
																<span class="caption">"L-ITS mhux se jagħlaq qabel jitlesta l-kampus ta' Smart City"</span>
							</a>
						</div>
									</div><!-- .slides -->
				<div class="slides">
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/zewg-rapporti-fix-xahar-ta-tfal-abbuzati-fuq-l-internet/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/online-abuse-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="" />								
																	<span class="icon icon-video"></span>
																
								<span class="caption">Żewġ rapporti fix-xahar ta' tfal abbużati fuq l-internet</span>
							</a>
						</div>
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/jirdoppjaw-il-cruise-liners-li-dahlu-fmalta-fl-ewwel-tliet-xhur-tas-sena/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2014/12/msc-cruise-268x103.png" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="" srcset="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2014/12/msc-cruise-268x103.png 268w, http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2014/12/msc-cruise-620x240.png 620w" sizes="(max-width: 268px) 100vw, 268px" />								
																	<span class="icon icon-video"></span>
																
								<span class="caption">Jirdoppjaw il-cruise liners li daħlu f'Malta fl-ewwel tliet xhur tas-sena</span>
							</a>
						</div>
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/mat-e252000-ghal-12-il-ngo-li-qed-iwettqu-progetti-biex-inaqqsu-l-faqar-fid-dinja/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/04/pr171034b-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="" />								
																	<span class="icon icon-video"></span>
																
								<span class="caption">Mat-€252,000 għal 12-il NGO li qed iwettqu proġetti biex inaqqsu l-faqar fid-dinja</span>
							</a>
						</div>
									</div><!-- .slides -->
			</div>
		</div>
		<div class="pager-wrap"><div class="pager"></div>
						</div><!-- .videos-slides -->
			</div><!-- .videos -->
		</div><!-- .videos-most -->
				<div class="textwidget"><!-- /31992709/TVM_News_Medium_Rectangle -->
<div id='div-gpt-ad-1448873399884-13-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448873399884-13-2'); });
</script>
</div></div>
			</div><!-- #secondary -->

	</div><!-- #content -->
		

		<footer id="colophon" class="site-footer footerv2 wrap" role="contentinfo">
			<div class="site-info oflow">
				<nav id="footer-navigation" class="foot-navigation" role="navigation">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-173"><a href="http://www.tvm.com.mt/mt/">Home</a></li>
<li id="menu-item-65765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65765"><a href="http://www.tvm.com.mt/mt/contact-us/">Agħmel Kuntatt Magħna</a></li>
<li id="menu-item-126629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126629"><a href="http://www.tvm.com.mt/mt/skeda/">Skeda</a></li>
</ul></div>				</nav><!-- #footer-navigation -->
				<ul class="social fl">
					<li class="s-fb"><a href="https://www.facebook.com/TelevisionMalta" target="_blank" title="Find us on Facebook">Find us on Facebook</a></li>
					<li class="s-tw"><a href="https://twitter.com/TelevisionMalta" target="_blank" title="Follow us on Twitter">Follow us on Twitter</a></li>
					<!--li class="s-gp"><a href="#" target="_blank" title="Find us on Google+">Find us on Google+</a></li>
					<li class="s-pi"><a href="#" target="_blank" title="Find us on Pinterest">Find us on Pinterest</a></li-->
				</ul>
				<ul class="terms fr">
					<li><a href="http://www.tvm.com.mt/mt/privacy-policy/">Privacy Policy</a></li>
					<li><a href="http://www.tvm.com.mt/mt/terms-and-conditions/" class="noborder">Terms of Use</a></li>
				</ul>
				<div class="social-mobile">
					<ul class="social">
						<li class="s-fb"><a href="https://www.facebook.com/TelevisionMalta" target="_blank" title="Find us on Facebook">Find us on Facebook</a></li>
						<li class="s-tw"><a href="https://twitter.com/TelevisionMalta" target="_blank" title="Follow us on Twitter">Follow us on Twitter</a></li>
						<!--li class="s-gp"><a href="#" target="_blank" title="Find us on Google+">Find us on Google+</a></li>
						<li class="s-pi"><a href="#" target="_blank" title="Find us on Pinterest">Find us on Pinterest</a></li-->
					</ul>
				</div>
			</div><!-- .site-info -->
		</footer>

</div><!-- #page -->
<div id="icc_message" style="background-color: #071d48;">This site uses cookies. <a href="/privacy-policy">Find out more about this site’s cookies.</a> <span class="icc_dismiss_button">&#9746;</span></div><div id="fb-root"></div>
													<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, "script", "facebook-jssdk"));</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script><script type="text/javascript">
									  				(function() {
									    				var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
									    				po.src = "https://apis.google.com/js/platform.js";
									    				var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
									  				})();
													</script><script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.cycle2.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.cycle2.carousel.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.easing.1.3.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.fancybox.pack.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.pie.js?ver=20120206'></script>
<script type='text/javascript' src='//players.brightcove.net/4239126033001/default_default/index.min.js?ver=20160506'></script>
<script type='text/javascript' src='//players.brightcove.net/4239126033001/079af739-8630-40ce-a415-da97d703de77_default/index.min.js?ver=20160506'></script>
<script type='text/javascript' src='//players.brightcove.net/4239126033001/87ff1e08-3600-42a9-b062-ab401df24460_default/index.min.js?ver=20160506'></script>
<script type='text/javascript' src='https://cdn.firebase.com/js/client/2.3.0/firebase.js?ver=20130115'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/tvm.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>


<script type="text/javascript">

	jQuery(document).ready(function() {

		// Initialise player


		if (jQuery('#stream_pulldown_player').length > 0) {

			videojs('stream_pulldown_player').ready(function() {
				//this.play();

				console.log('readyToPlay');

			});

		}

		jQuery('.video-wrapper').each(function() {

			var id = jQuery(this).children('.video-js').attr('id');

			var videoID = jQuery(this).data('video-id');

			//console.log("before load", videoID, id);

			videojs(id).ready(function() {
				//console.log("Ready: videojs", videoID, id);

				var player = this;

		        this.catalog.getVideo(videoID, function(error, video) {
		        	// You can obtain video object through "video" parameter.
	        		//console.log("[getVideo callback] videoId = " + video.id);

	        		var baseAdURL = "http://vstadn.tvm.com.mt/VAST/index.php?";

	        		var qs = [];

			   		qs.push('id=' + video.id);

			   		//console.log(baseAdURL + qs.join('&'));

			   		//console.log(video);

			   		//console.log(player);

	        		// You can set your ad tag here. You can obtain valid video id using "video.id".

					player.ima3.settings.serverUrl = baseAdURL + qs.join('&');

					// Load the video
	                player.catalog.load(video);
	                
	                // If you want to autostart your video, uncomment the next line.
	                //this.play();

		        });

		    });

		});

		/*
		videojs(id).ready(function() {
		    // Get a reference to the player

		    var videoID = jQuery('#' + id).data('video-id');

		    //console.log(this);

		    if (!this.hasOwnProperty('ima3')) return;

		    console.log('videoID', videoID);

		    var baseAdURL = "http://vstadn.tvm.com.mt/VAST/index.php?";
		    // Get the adKeys from the video (changing ; to & in key pairs as necessary)		
		   	var qs = [];

		   	qs.push('id=' + videoID);

		    console.log(baseAdURL + qs.join('&'));

		    this.ima3.settings.serverUrl =  baseAdURL + qs.join('&');

		});
		*/

	});

			(function($){
			$.fn.disableSelection = function() {
				return this
						 .attr('unselectable', 'on')
						 .css('user-select', 'none')
						 .css('MozUserSelect','none')
						 .on('selectstart', false);
			};
		})(jQuery);


		jQuery(document).ready(function() {
			jQuery('body').disableSelection();
			
			jQuery(this).bind("contextmenu",function(e){
				return false;
			 }); 
		});
		
	</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Dynamic page generated in 0.370 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-22 17:34:30 -->

<!-- Compression = gzip -->