<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">

<meta name="apple-itunes-app" content="app-id=843286319">
<meta name="google-site-verification" content="r4dlo6T-6wfyMa2UUQth-I1yS1EqMi6zQdaNI56sxNc" />
<title>Il-BOV iżid is-sigurtà fil-cards tiegħu - TVM</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.tvm.com.mt/mt/xmlrpc.php">

<link href="http://assets.tvm.com.mt/wp-content/uploads/sites/1/2015/10/apple-touch-icon.png" rel="apple-touch-icon" />
<link href="http://assets.tvm.com.mt/wp-content/uploads/sites/1/2015/10/icon-hires.png" rel="icon" sizes="192x192" />


<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<link rel="original-source" href="http://www.tvm.com.mt/mt/news/il-bov-izid-sigurta-fil-cards-tieghu/" />
<link rel="canonical" href="http://www.tvm.com.mt/mt/news/il-bov-izid-sigurta-fil-cards-tieghu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Il-BOV iżid is-sigurtà fil-cards tiegħu - TVM" />
<meta property="og:description" content="Il-Bank of Valletta qal li qed iżid livell ieħor ta’ sigurtà għall-kards kollha tiegħu billi żied proċess ta’ attivazzjoni. Is-Sur Ivo Camilleri, Eżekuttiv tal-Electronic Banking fil-Bank of Valletta, qal li b&#8217;din hija inizjattiva l-bank irid jissalvagwardja l-klijenti tiegħu kontra l-użu mhux awtorizzat tal-kards tagħhom, u tikkumplimenta miżuri oħra ta’ sigurtà diġà fis-seħħ. Hemm żewġ metodi &hellip;" />
<meta property="og:url" content="http://www.tvm.com.mt/mt/news/il-bov-izid-sigurta-fil-cards-tieghu/" />
<meta property="og:site_name" content="TVM" />
<meta property="og:image" content="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/02/635519000964722555_BOV3D_SECURE.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="335" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Il-Bank of Valletta qal li qed iżid livell ieħor ta’ sigurtà għall-kards kollha tiegħu billi żied proċess ta’ attivazzjoni. Is-Sur Ivo Camilleri, Eżekuttiv tal-Electronic Banking fil-Bank of Valletta, qal li b&#8217;din hija inizjattiva l-bank irid jissalvagwardja l-klijenti tiegħu kontra l-użu mhux awtorizzat tal-kards tagħhom, u tikkumplimenta miżuri oħra ta’ sigurtà diġà fis-seħħ. Hemm żewġ metodi [&hellip;]" />
<meta name="twitter:title" content="Il-BOV iżid is-sigurtà fil-cards tiegħu - TVM" />
<meta name="twitter:image" content="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/02/635519000964722555_BOV3D_SECURE.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//cdn.firebase.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TVM &raquo; Feed" href="http://www.tvm.com.mt/mt/feed/" />
<link rel="alternate" type="application/rss+xml" title="TVM &raquo; Comments Feed" href="http://www.tvm.com.mt/mt/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tvm.com.mt\/mt\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/formidable/css/formidablepro.css?ver=317841' type='text/css' media='all' />
<link rel='stylesheet' id='implied_cookie_consent_css-css'  href='http://assets.tvm.com.mt/mt/wp-content/plugins/implied-cookie-consent/implied-cookie-consent.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-share-main-css'  href='http://assets.tvm.com.mt/mt/wp-content/plugins/simple-social-share/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://assets.tvm.com.mt/mt/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pbs-font-style-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cvietnamese%2Clatin-ext%2Cgreek&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='pbs-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/style.css?ver=987946546' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/css/base.css?ver=1494245327' type='text/css' media='all' />
<link rel='stylesheet' id='phone-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/css/phone.css?ver=1489738236' type='text/css' media='all' />
<link rel='stylesheet' id='tablet-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/css/tablet.css?ver=1489738237' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/css/jquery.fancybox.css?ver=1489738236' type='text/css' media='all' />
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/plugins/implied-cookie-consent/jquery.cookie.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/plugins/implied-cookie-consent/implied-cookie-consent.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.tvm.com.mt/mt/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tvm.com.mt/mt/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://assets.tvm.com.mt/mt/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.tvm.com.mt/mt/?p=405057' />
<link rel="alternate" type="application/json+oembed" href="http://www.tvm.com.mt/mt/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tvm.com.mt%2Fmt%2Fnews%2Fil-bov-izid-sigurta-fil-cards-tieghu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tvm.com.mt/mt/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tvm.com.mt%2Fmt%2Fnews%2Fil-bov-izid-sigurta-fil-cards-tieghu%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.tvm.com.mt/mt/news/il-bov-izid-sigurta-fil-cards-tieghu/amp/" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44380471-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

//});
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ZhQVk1a4eFf2WR", domain:"tvm.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ZhQVk1a4eFf2WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

  	  		googletag.defineSlot('/31992709/TVM_General_Skyscrapper', [160, 600], 'div-gpt-ad-1448873399884-5').addService(googletag.pubads());
  	
  	
  		
	    	googletag.defineSlot('/31992709/TVM_News_Leaderboard', [728, 90], 'div-gpt-ad-1448873399884-12').addService(googletag.pubads());
	    	googletag.defineSlot('/31992709/TVM_News_Medium_Rectangle', [300, 250], 'div-gpt-ad-1448873399884-13').addService(googletag.pubads());
	    	googletag.defineSlot('/31992709/TVM_News_Medium_Rectangle', [300, 250], 'div-gpt-ad-1448873399884-13-2').addService(googletag.pubads());
    		/*googletag.defineSlot('/31992709/TVM_News_Skyscrapper', [160, 600], 'div-gpt-ad-1448873399884-14').addService(googletag.pubads());*/

    	
    	    		googletag.defineOutOfPageSlot('/31992709/TVM_LOCAL_NEWS_SKIN', 'div-gpt-ad-1459778119952-0').addService(googletag.pubads());
    	    	
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

  });

</script>




</head>

<body class="caffairs_posts-template-default single single-caffairs_posts postid-405057 group-blog blog-1">
<div id="page" class="hfeed site">
	
	<div class="main-header-wrap">

		
		<header id="masthead" class="site-header wrap" role="banner">
			
			<!--div class="wrap"-->
				<div class="ad-social">

					<div class="ad ad728x90">

						
							
						  									    	<!-- /31992709/TVM_News_Leaderboard -->
									<div id='div-gpt-ad-1448873399884-12' style='height:90px; width:728px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448873399884-12'); });
									</script>
									</div>
								
						    
												
					</div>

					<div class="social-options">
						<div class="user_login">
															<a class="register" href="http://www.tvm.com.mt/mt/login/">Sign In / Register</a>
													</div>
						<div class="clear"></div>
						<ul class="social">
							<li class="s-fb"><a href="https://www.facebook.com/TelevisionMalta" target="_blank" title="Find us on Facebook">Find us on Facebook</a></li>
							<li class="s-tw"><a href="https://twitter.com/TelevisionMalta" target="_blank" title="Follow us on Twitter">Follow us on Twitter</a></li>
							<!--li class="s-gp"><a href="#" target="_blank" title="Find us on Google+">Find us on Google+</a></li>
							<li class="s-pi"><a href="#" target="_blank" title="Find us on Pinterest">Find us on Pinterest</a></li-->
						</ul>
						<ul class="rss-alerts">
							<li class="ra-rss"><a href="http://www.tvm.com.mt/mt/feed/?post_type=caffairs_posts" title="Add TVM News to your RSS Feeds" target="_blank">Add TVM News to your RSS Feeds</a></li>
							<!--li class="ra-na"><a href="#" title="News Alert">News Alert</a></li-->
						</ul>
						<ul class="language">
							<li class="lan-mt active"><a href="http://www.tvm.com.mt/mt/" title="Load website in Maltese">Load website in Maltese</a></li>
							<li class="lan-en "><a href="http://www.tvm.com.mt/en/" title="Load website in English">Load website in English</a></li>
						</ul>
					</div>
				</div>

				<div class="tablet-header">
					<div class="btn menu-btn"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/menu_btn.png" alt="" /></div>
					<div class="logo">
						<a href="http://www.tvm.com.mt/mt/"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/logo-tvm.png" alt="" /></a>
					</div>
					<div class="btn search-btn"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/search_btn.jpg" alt="" /></div>
					<div class="btn news-bulletin-btn">
						<a href="http://www.tvm.com.mt/mt/bulletins/l-ahbarijiet-ta-televixin-malta/"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/news_bulletin_menu.png" alt="" /></a>
					</div>

					<ul class="language">
						
													<li class="lan-en active"><a href="http://www.tvm.com.mt/en/" title="Load website in English"><span></span></a></li>
											</ul>

				</div>

				<div class="tablet-search">
					<div class="search">
						Fittex<form role="search" method="get" class="search-form" action="http://www.tvm.com.mt/mt/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="&nbsp;">
</form>
					</div>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="tablet-navigation-header">
						<a class="nav-close" href="#">X</a>
													<a class="lang-sel" href="http://www.tvm.com.mt/en/">English &raquo;</a>
											</div>
					<h1 class="site-title"><a href="http://www.tvm.com.mt/mt/" title="TVM" rel="home"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/logo-tvm.png" alt="TVM"></a></h1>
					<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-62672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62672"><a href="http://www.tvm.com.mt/mt/news-category/local/">Aħbarijiet</a>
<ul class="sub-menu">
	<li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-caffairs_categories current-caffairs_posts-ancestor current-menu-parent current-caffairs_posts-parent menu-item-179087"><a href="http://www.tvm.com.mt/mt/news-category/local/">Lokali</a></li>
	<li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-caffairs_categories menu-item-179088"><a href="http://www.tvm.com.mt/mt/news-category/international/">Barranin</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://www.tvm.com.mt/mt/weather/">Temp</a></li>
</ul>
</li>
<li id="menu-item-404270" class="menu-item menu-item-type-taxonomy menu-item-object-caffairs_categories menu-item-404270"><a href="http://www.tvm.com.mt/mt/news-category/elezzjoni-generali/">Elezzjoni Ġenerali</a></li>
<li id="menu-item-62673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62673"><a href="/mt/sports/">Sport</a></li>
<li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-caffairs_categories menu-item-179089"><a href="http://www.tvm.com.mt/mt/news-category/kurzitajiet/">Kurżitajiet</a></li>
<li id="menu-item-64721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64721"><a href="/mt/business">Ekonomija</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59"><a href="http://www.tvm.com.mt/mt/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-63787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63787"><a href="http://www.tvm.com.mt/mt/tv/tvm/">TVM</a></li>
	<li id="menu-item-63786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63786"><a href="http://www.tvm.com.mt/mt/tv/tvm2/">TVM2</a></li>
	<li id="menu-item-90435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90435"><a href="http://www.tvm.com.mt/mt/player/">TVM Player</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="http://www.tvm.com.mt/mt/radio/">Radju</a>
<ul class="sub-menu">
	<li id="menu-item-107438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107438"><a href="http://www.tvm.com.mt/mt/radio/magic-malta/">Magic Malta</a></li>
	<li id="menu-item-107439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107439"><a href="http://www.tvm.com.mt/mt/radio/radju-malta/">Radju Malta</a></li>
	<li id="menu-item-107440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107440"><a href="http://www.tvm.com.mt/mt/radio/radju-malta-2/">Radju Malta 2</a></li>
</ul>
</li>
<li id="menu-item-173637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173637"><a href="/mt/eurovision/">Eurovision</a>
<ul class="sub-menu">
	<li id="menu-item-248329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248329"><a href="/mt/eurovision/participants/">Participants</a></li>
	<li id="menu-item-119692" class="menu-item menu-item-type-taxonomy menu-item-object-eurovision_categories menu-item-119692"><a href="http://www.tvm.com.mt/mt/eurovision/category/mesc-2014/">Malta Eurovision</a></li>
	<li id="menu-item-281532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281532"><a href="http://www.tvm.com.mt/mt/eurovision/young-musicians/">Young Musicians</a></li>
	<li id="menu-item-392914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-392914"><a target="_blank" href="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/03/MJESC-2017-Rules-Application.pdf">JESC 2017</a></li>
</ul>
</li>
<li id="menu-item-107249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107249"><a href="/mt/djarju247">Djarju 247</a></li>
</ul></div>
					<div class="tablet-navigation-footer">
						<ul>
							<li><a href="http://www.tvm.com.mt/mt/lotto/">Lotto / Grand Lottery / Super 5</a></li>
						</ul>

													<a class="register button" href="http://www.tvm.com.mt/mt/login/">Sign In / Register</a>
											</div>


					<div class="search">Fittex<form role="search" method="get" class="search-form" action="http://www.tvm.com.mt/mt/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="&nbsp;">
</form>
</div>
				</nav><!-- #site-navigation -->
			<!--/div--> <!-- .wrap -->
		</header><!-- #masthead -->

	</div> <!-- .main-header-wrap -->

			
				  	
	<div id="content" class="site-content wrap">

	
					<div class="ad160x600">

				<!-- /31992709/TVM_General_Skyscrapper -->
				<div id='div-gpt-ad-1448873399884-5' style='height:600px; width:160px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448873399884-5'); });
				</script>
				</div>

			</div>
		
	

	
			<!-- /31992709/TVM_LOCAL_NEWS_SKIN -->
		<div id='div-gpt-ad-1459778119952-0'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459778119952-0'); });
		</script>
		</div>
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
			
				
<article id="post-405057" class="post-405057 caffairs_posts type-caffairs_posts status-publish has-post-thumbnail hentry caffairs_categories-local">

			<div id="lang_sel_list">
			<ul>
				<li>
					This article is also available in: 
					<a href="http://www.tvm.com.mt/en/?post_type=caffairs_posts&p=91568">
						<img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/en.png" alt="" /> English					</a>
				</li>
			</ul>
		</div>

		
	<span class="category_label">
		Lokali	</span>
	<header class="entry-header">
		<h1 class="entry-title">Il-BOV iżid is-sigurtà fil-cards tiegħu</h1>

		<div class="entry-meta">
			<span class="posted-on">Mtella' <time class="entry-date published" datetime="2017-05-08T13:51:20+00:00">Mejju 8, 2017</time></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		
	<div class="entry-gallery">
		
		<img width="700" height="335" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/02/635519000964722555_BOV3D_SECURE.jpg" class="attachment-755x755 size-755x755 wp-post-image" alt="" srcset="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/02/635519000964722555_BOV3D_SECURE.jpg 700w, http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/02/635519000964722555_BOV3D_SECURE-300x144.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" />	</div>
	<div class="entry-wrap oflow">
		<div class="entry-content fl">
			<div class="entry-social"></div>
			<div class="entry-meta"></div>
			<p>Il-Bank of Valletta qal li qed iżid livell ieħor ta’ sigurtà għall-kards kollha tiegħu billi żied proċess ta’ attivazzjoni.</p>
<p>Is-Sur Ivo Camilleri, Eżekuttiv tal-Electronic Banking fil-Bank of Valletta, qal li b&#8217;din hija inizjattiva l-bank irid jissalvagwardja l-klijenti tiegħu kontra l-użu mhux awtorizzat tal-kards tagħhom, u tikkumplimenta miżuri oħra ta’ sigurtà diġà fis-seħħ.</p>
<p>Hemm żewġ metodi kif wieħed jattiva l-kard tiegħu, permezz ta’ SMS jew billi wieħed iċempel il-Customer Service Centre tal-BOV.</p>
<p>Meta wieħed jirċievi l-kard, ikun mitlub jattivaha billi jibgħat SMS. L-istruzzjonijiet pass pass qed jintbagħtu mal-kard innifisha. Inkella jista&#8217; jċempel il-Customer Service Centre tal-Bank fejn tiġi awtentikata l-persuna u l-kard tiġi attivata.</p>
<div id="s-share-buttons" class=""><div class="s-single-share">
												<div class="fb-share-button" data-href="http://www.tvm.com.mt/mt/news/il-bov-izid-sigurta-fil-cards-tieghu/" data-type="button_count"></div></div><div class="s-single-share"><a href="https://twitter.com/share" class="twitter-share-button"></a>
												</div><div class="s-single-share">
													<div class="g-plusone" data-size="medium"></div>
													</div><div class="s-single-share">
												<a href="/cdn-cgi/l/email-protection#66593513040c0305125b2f0a4b2429304354560fa3da0f024354560f154b150f01131412a5c6435456000f0a4b0507140215435456120f0301a2c113402409021f5b2e0314034354560f15435456120e034354560a0f080d4354561209435456120e034354560714120f050a035c4354560e1212165c49491111114812100b4805090b480b12490b124908031115490f0a4b0409104b0f1c0f024b150f01131412074b000f0a4b05071402154b120f03010e1349" title="Email" class="s3-email"><img src="http://assets.tvm.com.mt/mt/wp-content/plugins/simple-social-share/includes/../images/share-email.png"></a>
											</div></div>			
			<div class="entry-social foot">
				 
			</div>

					</div><!-- .entry-content -->
		<div class="entry-sidebar fr">
			<div class="entry-related">
				<h3>Aħbarijiet Oħra</h3>							<a class="related oflow" title="Billejl se jerġgħu jingħalqu partijiet mix-xatt tal-Qawra biex jingħata t-tarmak" href="http://www.tvm.com.mt/mt/news/bil-lejl-se-jergghu-jinghalqu-partijiet-mix-xatt-tal-qawra-biex-jinghata-t-tarmak/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/05/qawra-map-245x132.png" class="attachment-news-app-list size-news-app-list wp-post-image" alt="" />																	</div>
								<div class="related-text fr">
									<h4>Billejl se jerġgħu jingħalqu partijiet mix-xatt tal-Qawra biex jingħata t-tarmak</h4>
									Mejju 8, 2017									<div class="related-content">
										Ix-xogħol ta’ manutenzjoni u asfaltar fit-triq mad-dawra ta’ Buġibba u l-Qawra se jissokkta mal-lejl. Transport Malta avżat li x-x...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Il-PL jgħid li l-proposta tal-PN għal child care b&#8217;xejn għal kulħadd saret addoċċ u mhix vijabbli" href="http://www.tvm.com.mt/mt/news/il-pl-jghid-li-l-proposta-tal-pn-ghal-child-care-bxejn-ghal-kulhadd-saret-addocc-u-mhix-vijabbli/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/05/childcare-245x132.png" class="attachment-news-app-list size-news-app-list wp-post-image" alt="" />																	</div>
								<div class="related-text fr">
									<h4>Il-PL jgħid li l-proposta tal-PN għal child care b&#8217;xejn għal kulħadd saret addoċċ u mhix vijabbli</h4>
									Mejju 8, 2017									<div class="related-content">
										Il-Partit Laburista permezz tal-Ministru Helena Dalli u l-Ministru Evarist Bartolo qalu li l-proposta tal-Kap tal-Oppożizzjoni għa...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Imut il-mużiċist żagħżugħ li waqa’ minn fuq is-sur tal-Birgu" href="http://www.tvm.com.mt/mt/news/imut-il-muzicist-zaghzugh-li-waqa-minn-fuq-sur-tal-birgu/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/05/cheyne-halliday-2-245x132.png" class="attachment-news-app-list size-news-app-list wp-post-image" alt="" />																	</div>
								<div class="related-text fr">
									<h4>Imut il-mużiċist żagħżugħ li waqa’ minn fuq is-sur tal-Birgu</h4>
									Mejju 8, 2017									<div class="related-content">
										Miet iż-żagħżugħ u mużiċist ta’ 23 sena minn Edinburgh li kien ilu għal dawn l-aħħar disat ijiem jissielet għal ħajtu fl-Isptar Ma...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Il-Kap tal-PN iħabbar ħames proposti &#8211; fosthom childcare b&#8217;xejn għal kulħadd" href="http://www.tvm.com.mt/mt/news/il-kap-tal-pn-ihabbar-hames-proposti-fosthom-childcare-bxejn-ghal-kulhadd/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/05/Simon_Busuttil_08_5_2017-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="" />																	</div>
								<div class="related-text fr">
									<h4>Il-Kap tal-PN iħabbar ħames proposti &#8211; fosthom childcare b&#8217;xejn għal kulħadd</h4>
									Mejju 8, 2017									<div class="related-content">
										Il-Kap tal-Partit Nazzjonalista Simon Busuttil ħabbar ħames proposti tal-programm elettorali favur il-familja. Iżda sostna li din ...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Il-PM jħabbar ħames prijoritajiet oħra fosthom trasport u eżamijiet bla ħlas għall-istudenti" href="http://www.tvm.com.mt/mt/news/il-pm-jhabbar-hames-prijoritajiet-ohra-fosthom-trasport-u-ezamijiet-bla-hlas-ghall-istudenti/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/05/joseph_muscat-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="" />																	</div>
								<div class="related-text fr">
									<h4>Il-PM jħabbar ħames prijoritajiet oħra fosthom trasport u eżamijiet bla ħlas għall-istudenti</h4>
									Mejju 8, 2017									<div class="related-content">
										Fit-tieni ġimgħa ta&#8217; kampanja elettorali, il-Prim Ministru Joseph Muscat ħabbar ħames prijoritajiet oħra bi pjani ta&#8217; ...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Tnax-il bajja f&#8217;Malta u Għawdex jirċievu l-Blue Flag" href="http://www.tvm.com.mt/mt/news/tnax-il-bajja-fmalta-u-ghawdex-jircievu-l-blue-flag/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2016/05/hondoq_sajf_summer-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="" />																	</div>
								<div class="related-text fr">
									<h4>Tnax-il bajja f&#8217;Malta u Għawdex jirċievu l-Blue Flag</h4>
									Mejju 8, 2017									<div class="related-content">
										Tnax-il bajja f&#8217;Malta u Għawdex din is-sena ngħataw il-Blue Flag min-Nature Trust &#8211; FEE Malta. Il-bajjiet ikkwalifikaw...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Minn għada se jibda t-tqassim tal-voti għall-elezzjoni ġenerali" href="http://www.tvm.com.mt/mt/news/minn-ghada-se-jibda-t-tqassim-tal-voti-ghall-elezzjoni-generali/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/05/voti-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="" />																	</div>
								<div class="related-text fr">
									<h4>Minn għada se jibda t-tqassim tal-voti għall-elezzjoni ġenerali</h4>
									Mejju 8, 2017									<div class="related-content">
										It-tqassim tad-dokumenti tal-votazzjoni għall-elezzjoni ġenerali se jibda minn għada. Id-dokument se jkun magħmul minn materjal si...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
									</div><!-- .entry-related -->
					</div><!-- .entry-content -->
	</div><!-- .entry-wrap --> 
	
	</article><!-- #post-## -->

<script type="text/javascript">
	jQuery(document).ready(function() {

		function getRandomInt(min, max) {
		    return Math.floor(Math.random() * (max - min + 1)) + min;
		}

		var randNo = getRandomInt(1,4);

		if (randNo == 2) {

			setTimeout(function() {

				var viewsRef = new Firebase('https://tvm-views.firebaseio.com/article-views/mt/20170508/404985');
				//console.log('viewsRef');
				//console.log(viewsRef);
				viewsRef.transaction(function (current_value) {
					//console.log(current_value);
					//console.log('updateCount');
				  return (current_value || 0) + 1;
				},  function(err, committed, ss) {
				/*
			       console.log(err);
			       console.log(committed);
			       console.log(ss);
			    */
			    });

				setTimeout(function() {
					//console.log('firebaseGoOffline');
					Firebase.goOffline();
				}, 5000);

			}, 3000);

		}

	});
</script>
			
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
							<div class="textwidget"><!-- /31992709/TVM_News_Medium_Rectangle -->
<div id='div-gpt-ad-1448873399884-13' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448873399884-13'); });
</script>
</div></div>
				<div class="news">
			<div class="oflow">
				<h3>NEWS Bulletin 07/05/2017</h3>
				<span class="last-update"><!--Updated 28th June, 8.30am--></span>
			</div>
			<div class="news-video">

				
	<video id="videoplayer_1941668863" 
	width="301" 
	height="168" 
	data-account="4239126033001" 
	data-player="default"
	data-embed="default"
    data-video-id="5425250840001"
	class="video-js" controls></video>			</div>
		</div><!-- .news -->
			<div class="videos-most">
			<ul class="tabs">
				<!--li><a href="javascript:;" class="active" onclick="pbs_videosMost('.videos',this)">Videos</a></li-->
				<li><a href="javascript:;" class="active" onclick="pbs_videosMost('.most',this)">L-aktar segwiti/ li nqraw</a></li>
			</ul>
								<div class="most">
							<div class="most-slider">

			<div class="cycle-slideshow" 
		    data-cycle-fx="scrollHorz" 
		    data-cycle-pause-on-hover="true"
		    data-cycle-slides="> div"
		    data-cycle-speed="200"
		    data-cycle-timeout="6000"
		    >
				<div class="slides">
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/il-kap-tal-pn-l-elezzjoni-mhix-dwar-il-proposti-izda-l-principji-tal-onesta-u-l-integrita/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/05/Simon_Busuttil-3-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="" />																<span class="caption">Il-Kap tal-PN: l-elezzjoni mhix dwar il-proposti iżda l-prinċipji tal-onestà u l-integrità</span>
							</a>
						</div>
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/il-malta-motorsport-federation-herqana-li-tassisti-fit-twettiq-tal-progett-tac-cirkwit/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/05/race_track_malta-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="" />																<span class="caption">Aġġornat: il-Malta MotorSport Federation ħerqana li tassisti fit-twettiq tal-proġett taċ-ċirkwit</span>
							</a>
						</div>
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/pm-haddiehor-ikisser-u-ahna-nibnu-l-futur-ghal-uliedna-w-ulied-uliedna/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/05/18319181_1656629711017279_4060601229147753595_o-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="" />																<span class="caption">Il-PM: ħaddieħor ikisser u aħna nibnu l-futur għal uliedna u wlied uliedna</span>
							</a>
						</div>
									</div><!-- .slides -->
				<div class="slides">
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/ippubblikat-ir-registru-elettorali-rivedut-ghall-elezzjoni-ara-jekk-tistax-tivvota/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2016/10/voti-electoral-elezzjoni-1-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="" />								
																
								<span class="caption">Ippubblikat ir-Reġistru Elettorali rivedut għall-elezzjoni - ara jekk tistax tivvota</span>
							</a>
						</div>
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/ad-fmalta-mhawnx-post-fejn-issir-trakka-tal-karozzi/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/05/AD-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="" />								
																
								<span class="caption">AD: f'Malta m'hawnx post fejn issir trakka tal-karozzi</span>
							</a>
						</div>
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/tmut-maria-wahda-mir-residenti-ta-kemmuna/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/05/mariasaid-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="" />								
																	<span class="icon icon-video"></span>
																
								<span class="caption">Tmut Maria waħda mir-residenti ta' Kemmuna</span>
							</a>
						</div>
									</div><!-- .slides -->
			</div>
		</div>
		<div class="pager-wrap"><div class="pager"></div>
						</div><!-- .videos-slides -->
			</div><!-- .videos -->
		</div><!-- .videos-most -->
				<div class="textwidget"><!-- /31992709/TVM_News_Medium_Rectangle -->
<div id='div-gpt-ad-1448873399884-13-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448873399884-13-2'); });
</script>
</div></div>
			</div><!-- #secondary -->

	</div><!-- #content -->
		

		<footer id="colophon" class="site-footer footerv2 wrap" role="contentinfo">
			<div class="site-info oflow">
				<nav id="footer-navigation" class="foot-navigation" role="navigation">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-173"><a href="http://www.tvm.com.mt/mt/">Home</a></li>
<li id="menu-item-65765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65765"><a href="http://www.tvm.com.mt/mt/contact-us/">Agħmel Kuntatt Magħna</a></li>
<li id="menu-item-126629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126629"><a href="http://www.tvm.com.mt/mt/skeda/">Skeda</a></li>
</ul></div>				</nav><!-- #footer-navigation -->
				<ul class="social fl">
					<li class="s-fb"><a href="https://www.facebook.com/TelevisionMalta" target="_blank" title="Find us on Facebook">Find us on Facebook</a></li>
					<li class="s-tw"><a href="https://twitter.com/TelevisionMalta" target="_blank" title="Follow us on Twitter">Follow us on Twitter</a></li>
					<!--li class="s-gp"><a href="#" target="_blank" title="Find us on Google+">Find us on Google+</a></li>
					<li class="s-pi"><a href="#" target="_blank" title="Find us on Pinterest">Find us on Pinterest</a></li-->
				</ul>
				<ul class="terms fr">
					<li><a href="http://www.tvm.com.mt/mt/privacy-policy/">Privacy Policy</a></li>
					<li><a href="http://www.tvm.com.mt/mt/terms-and-conditions/" class="noborder">Terms of Use</a></li>
				</ul>
				<div class="social-mobile">
					<ul class="social">
						<li class="s-fb"><a href="https://www.facebook.com/TelevisionMalta" target="_blank" title="Find us on Facebook">Find us on Facebook</a></li>
						<li class="s-tw"><a href="https://twitter.com/TelevisionMalta" target="_blank" title="Follow us on Twitter">Follow us on Twitter</a></li>
						<!--li class="s-gp"><a href="#" target="_blank" title="Find us on Google+">Find us on Google+</a></li>
						<li class="s-pi"><a href="#" target="_blank" title="Find us on Pinterest">Find us on Pinterest</a></li-->
					</ul>
				</div>
			</div><!-- .site-info -->
		</footer>

</div><!-- #page -->
<div id="icc_message" style="background-color: #071d48;">This site uses cookies. <a href="/privacy-policy">Find out more about this site’s cookies.</a> <span class="icc_dismiss_button">&#9746;</span></div><div id="fb-root"></div>
													<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, "script", "facebook-jssdk"));</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script><script type="text/javascript">
									  				(function() {
									    				var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
									    				po.src = "https://apis.google.com/js/platform.js";
									    				var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
									  				})();
													</script><script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.cycle2.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.cycle2.carousel.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.easing.1.3.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.fancybox.pack.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.pie.js?ver=20120206'></script>
<script type='text/javascript' src='//players.brightcove.net/4239126033001/default_default/index.min.js?ver=20160506'></script>
<script type='text/javascript' src='//players.brightcove.net/4239126033001/079af739-8630-40ce-a415-da97d703de77_default/index.min.js?ver=20160506'></script>
<script type='text/javascript' src='//players.brightcove.net/4239126033001/87ff1e08-3600-42a9-b062-ab401df24460_default/index.min.js?ver=20160506'></script>
<script type='text/javascript' src='https://cdn.firebase.com/js/client/2.3.0/firebase.js?ver=20130115'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/tvm.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>


<script type="text/javascript">

	jQuery(document).ready(function() {

		// Initialise player


		if (jQuery('#stream_pulldown_player').length > 0) {

			videojs('stream_pulldown_player').ready(function() {
				//this.play();

				console.log('readyToPlay');

			});

		}

		jQuery('.video-wrapper').each(function() {

			var id = jQuery(this).children('.video-js').attr('id');

			var videoID = jQuery(this).data('video-id');

			//console.log("before load", videoID, id);

			videojs(id).ready(function() {
				//console.log("Ready: videojs", videoID, id);

				var player = this;

		        this.catalog.getVideo(videoID, function(error, video) {
		        	// You can obtain video object through "video" parameter.
	        		//console.log("[getVideo callback] videoId = " + video.id);

	        		var baseAdURL = "http://vstadn.tvm.com.mt/VAST/index.php?";

	        		var qs = [];

			   		qs.push('id=' + video.id);

			   		//console.log(baseAdURL + qs.join('&'));

			   		//console.log(video);

			   		//console.log(player);

	        		// You can set your ad tag here. You can obtain valid video id using "video.id".

					player.ima3.settings.serverUrl = baseAdURL + qs.join('&');

					// Load the video
	                player.catalog.load(video);
	                
	                // If you want to autostart your video, uncomment the next line.
	                //this.play();

		        });

		    });

		});

		/*
		videojs(id).ready(function() {
		    // Get a reference to the player

		    var videoID = jQuery('#' + id).data('video-id');

		    //console.log(this);

		    if (!this.hasOwnProperty('ima3')) return;

		    console.log('videoID', videoID);

		    var baseAdURL = "http://vstadn.tvm.com.mt/VAST/index.php?";
		    // Get the adKeys from the video (changing ; to & in key pairs as necessary)		
		   	var qs = [];

		   	qs.push('id=' + videoID);

		    console.log(baseAdURL + qs.join('&'));

		    this.ima3.settings.serverUrl =  baseAdURL + qs.join('&');

		});
		*/

	});

			(function($){
			$.fn.disableSelection = function() {
				return this
						 .attr('unselectable', 'on')
						 .css('user-select', 'none')
						 .css('MozUserSelect','none')
						 .on('selectstart', false);
			};
		})(jQuery);


		jQuery(document).ready(function() {
			jQuery('body').disableSelection();
			
			jQuery(this).bind("contextmenu",function(e){
				return false;
			 }); 
		});
		
	</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Dynamic page generated in 0.494 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-08 14:08:47 -->

<!-- Compression = gzip -->