<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">

<meta name="apple-itunes-app" content="app-id=843286319">
<meta name="google-site-verification" content="r4dlo6T-6wfyMa2UUQth-I1yS1EqMi6zQdaNI56sxNc" />
<title>BIL-FILMAT: Il-Pulizija tfittex raġel wara attentat ta&#039; hold-up f&#039;ħanut f&#039;Tas-Sliema - TVM</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.tvm.com.mt/mt/xmlrpc.php">

<link href="http://assets.tvm.com.mt/wp-content/uploads/sites/1/2015/10/apple-touch-icon.png" rel="apple-touch-icon" />
<link href="http://assets.tvm.com.mt/wp-content/uploads/sites/1/2015/10/icon-hires.png" rel="icon" sizes="192x192" />


<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<link rel="original-source" href="http://www.tvm.com.mt/mt/news/il-pulizija-tfittex-ragel-wara-attentat-ta-hold-up-fhanut-ftas-sliema/" />
<link rel="canonical" href="http://www.tvm.com.mt/mt/news/il-pulizija-tfittex-ragel-wara-attentat-ta-hold-up-fhanut-ftas-sliema/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BIL-FILMAT: Il-Pulizija tfittex raġel wara attentat ta&#039; hold-up f&#039;ħanut f&#039;Tas-Sliema" />
<meta property="og:description" content="tvm.com.mt jinsab infurmat li għall-ħabta tal-10.15 ta&#8217; dalgħodu seħħ attentat ta&#8217; hold-up f&#8217;Tas-Sliema. Kien sid il-ħanut stess li rrapporta li raġel aktarx barrani daħal fil-ħanut u allegatament ipponta arma lejh. Il-każ seħħ fil-ħanut Andrew&#8217;s Store fi Triq Manwel Dimech. Fuq il-post marru l-Pulizija li minnufih bdew tfittxija għar-raġel li ħarab minn fuq il-post bil-pass. Aktar dettalji &hellip;" />
<meta property="og:url" content="http://www.tvm.com.mt/mt/news/il-pulizija-tfittex-ragel-wara-attentat-ta-hold-up-fhanut-ftas-sliema/" />
<meta property="og:site_name" content="TVM" />
<meta property="og:image" content="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/01/andrewsstore.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="tvm.com.mt jinsab infurmat li għall-ħabta tal-10.15 ta&#8217; dalgħodu seħħ attentat ta&#8217; hold-up f&#8217;Tas-Sliema. Kien sid il-ħanut stess li rrapporta li raġel aktarx barrani daħal fil-ħanut u allegatament ipponta arma lejh. Il-każ seħħ fil-ħanut Andrew&#8217;s Store fi Triq Manwel Dimech. Fuq il-post marru l-Pulizija li minnufih bdew tfittxija għar-raġel li ħarab minn fuq il-post bil-pass. Aktar dettalji [&hellip;]"/>
<meta name="twitter:title" content="BIL-FILMAT: Il-Pulizija tfittex raġel wara attentat ta&#039; hold-up f&#039;ħanut f&#039;Tas-Sliema - TVM"/>
<meta name="twitter:domain" content="TVM"/>
<meta name="twitter:image" content="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/01/andrewsstore.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//cdn.firebase.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TVM &raquo; Feed" href="http://www.tvm.com.mt/mt/feed/" />
<link rel="alternate" type="application/rss+xml" title="TVM &raquo; Comments Feed" href="http://www.tvm.com.mt/mt/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tvm.com.mt\/mt\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/formidable/css/formidablepro.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='implied_cookie_consent_css-css'  href='http://assets.tvm.com.mt/mt/wp-content/plugins/implied-cookie-consent/implied-cookie-consent.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-share-main-css'  href='http://assets.tvm.com.mt/mt/wp-content/plugins/simple-social-share/css/style.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://assets.tvm.com.mt/mt/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pbs-font-style-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cvietnamese%2Clatin-ext%2Cgreek&#038;ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pbs-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/style.css?ver=987946546' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/css/base.css?ver=1484996224' type='text/css' media='all' />
<link rel='stylesheet' id='phone-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/css/phone.css?ver=1474280543' type='text/css' media='all' />
<link rel='stylesheet' id='tablet-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/css/tablet.css?ver=1480690061' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/css/jquery.fancybox.css?ver=1474280543' type='text/css' media='all' />
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/plugins/implied-cookie-consent/jquery.cookie.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/plugins/implied-cookie-consent/implied-cookie-consent.js?ver=4.6.2'></script>
<link rel='https://api.w.org/' href='http://www.tvm.com.mt/mt/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tvm.com.mt/mt/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://assets.tvm.com.mt/mt/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.2" />
<link rel='shortlink' href='http://www.tvm.com.mt/mt/?p=375889' />
<link rel="alternate" type="application/json+oembed" href="http://www.tvm.com.mt/mt/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tvm.com.mt%2Fmt%2Fnews%2Fil-pulizija-tfittex-ragel-wara-attentat-ta-hold-up-fhanut-ftas-sliema%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tvm.com.mt/mt/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tvm.com.mt%2Fmt%2Fnews%2Fil-pulizija-tfittex-ragel-wara-attentat-ta-hold-up-fhanut-ftas-sliema%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44380471-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

//});
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ZhQVk1a4eFf2WR", domain:"tvm.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ZhQVk1a4eFf2WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

  	  		googletag.defineSlot('/31992709/TVM_General_Skyscrapper', [160, 600], 'div-gpt-ad-1448873399884-5').addService(googletag.pubads());
  	
  	
  			    	googletag.defineSlot('/31992709/TVM_News_Leaderboard', [728, 90], 'div-gpt-ad-1448873399884-12').addService(googletag.pubads());
	    	googletag.defineSlot('/31992709/TVM_News_Medium_Rectangle', [300, 250], 'div-gpt-ad-1448873399884-13').addService(googletag.pubads());
	    	googletag.defineSlot('/31992709/TVM_News_Medium_Rectangle', [300, 250], 'div-gpt-ad-1448873399884-13-2').addService(googletag.pubads());
    		/*googletag.defineSlot('/31992709/TVM_News_Skyscrapper', [160, 600], 'div-gpt-ad-1448873399884-14').addService(googletag.pubads());*/
    	
    	    		googletag.defineOutOfPageSlot('/31992709/TVM_LOCAL_NEWS_SKIN', 'div-gpt-ad-1459778119952-0').addService(googletag.pubads());
    	    	
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

  });

</script>




</head>

<body class="single single-caffairs_posts postid-375889 group-blog blog-1">
<div id="page" class="hfeed site">
	
	<div class="main-header-wrap">

		<header id="masthead" class="site-header wrap" role="banner">
			<!--div class="wrap"-->
				<div class="ad-social">

					<div class="ad ad728x90">

						
							
						  									    	<!-- /31992709/TVM_News_Leaderboard -->
									<div id='div-gpt-ad-1448873399884-12' style='height:90px; width:728px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448873399884-12'); });
									</script>
									</div>
								
						    
												
					</div>

					<div class="social-options">
						<div class="user_login">
															<a class="register" href="http://www.tvm.com.mt/mt/login/">Sign In / Register</a>
													</div>
						<div class="clear"></div>
						<ul class="social">
							<li class="s-fb"><a href="https://www.facebook.com/TelevisionMalta" target="_blank" title="Find us on Facebook">Find us on Facebook</a></li>
							<li class="s-tw"><a href="https://twitter.com/TelevisionMalta" target="_blank" title="Follow us on Twitter">Follow us on Twitter</a></li>
							<!--li class="s-gp"><a href="#" target="_blank" title="Find us on Google+">Find us on Google+</a></li>
							<li class="s-pi"><a href="#" target="_blank" title="Find us on Pinterest">Find us on Pinterest</a></li-->
						</ul>
						<ul class="rss-alerts">
							<li class="ra-rss"><a href="http://www.tvm.com.mt/mt/feed/?post_type=caffairs_posts" title="Add TVM News to your RSS Feeds" target="_blank">Add TVM News to your RSS Feeds</a></li>
							<!--li class="ra-na"><a href="#" title="News Alert">News Alert</a></li-->
						</ul>
						<ul class="language">
							<li class="lan-mt active"><a href="http://www.tvm.com.mt/mt/" title="Load website in Maltese">Load website in Maltese</a></li>
							<li class="lan-en "><a href="http://www.tvm.com.mt/en/" title="Load website in English">Load website in English</a></li>
						</ul>
					</div>
				</div>

				<div class="tablet-header">
					<div class="btn menu-btn"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/menu_btn.png" alt="" /></div>
					<div class="logo">
						<a href="http://www.tvm.com.mt/mt/"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/logo-tvm.png" alt="" /></a>
					</div>
					<div class="btn search-btn"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/search_btn.jpg" alt="" /></div>
					<div class="btn news-bulletin-btn">
						<a href="http://www.tvm.com.mt/mt/bulletins/l-ahbarijiet-ta-televixin-malta/"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/news_bulletin_menu.png" alt="" /></a>
					</div>

					<ul class="language">
						
													<li class="lan-en active"><a href="http://www.tvm.com.mt/en/" title="Load website in English"><span></span></a></li>
											</ul>

				</div>

				<div class="tablet-search">
					<div class="search">
						Fittex<form role="search" method="get" class="search-form" action="http://www.tvm.com.mt/mt/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="&nbsp;">
</form>
					</div>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="tablet-navigation-header">
						<a class="nav-close" href="#">X</a>
													<a class="lang-sel" href="http://www.tvm.com.mt/en/">English &raquo;</a>
											</div>
					<h1 class="site-title"><a href="http://www.tvm.com.mt/mt/" title="TVM" rel="home"><img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/logo-tvm.png" alt="TVM"></a></h1>
					<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-62672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62672"><a href="http://www.tvm.com.mt/mt/news-category/local/">Aħbarijiet</a>
<ul class="sub-menu">
	<li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-caffairs_categories current-caffairs_posts-ancestor current-menu-parent current-caffairs_posts-parent menu-item-179087"><a href="http://www.tvm.com.mt/mt/news-category/local/">Lokali</a></li>
	<li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-caffairs_categories menu-item-179088"><a href="http://www.tvm.com.mt/mt/news-category/international/">Barranin</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://www.tvm.com.mt/mt/weather/">Temp</a></li>
</ul>
</li>
<li id="menu-item-62673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62673"><a href="/mt/sports/">Sport</a></li>
<li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-caffairs_categories menu-item-179089"><a href="http://www.tvm.com.mt/mt/news-category/kurzitajiet/">Kurżitajiet</a></li>
<li id="menu-item-64721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64721"><a href="/mt/business">Ekonomija</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59"><a href="http://www.tvm.com.mt/mt/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-63787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63787"><a href="http://www.tvm.com.mt/mt/tv/tvm/">TVM</a></li>
	<li id="menu-item-63786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63786"><a href="http://www.tvm.com.mt/mt/tv/tvm2/">TVM2</a></li>
	<li id="menu-item-90435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90435"><a href="http://www.tvm.com.mt/mt/player/">TVM Player</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="http://www.tvm.com.mt/mt/radio/">Radju</a>
<ul class="sub-menu">
	<li id="menu-item-107438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107438"><a href="http://www.tvm.com.mt/mt/radio/magic-malta/">Magic Malta</a></li>
	<li id="menu-item-107439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107439"><a href="http://www.tvm.com.mt/mt/radio/radju-malta/">Radju Malta</a></li>
	<li id="menu-item-107440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107440"><a href="http://www.tvm.com.mt/mt/radio/radju-malta-2/">Radju Malta 2</a></li>
</ul>
</li>
<li id="menu-item-173637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173637"><a href="/mt/eurovision/">Eurovision</a>
<ul class="sub-menu">
	<li id="menu-item-248329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248329"><a href="/mt/eurovision/participants/">Participants</a></li>
	<li id="menu-item-119692" class="menu-item menu-item-type-taxonomy menu-item-object-eurovision_categories menu-item-119692"><a href="http://www.tvm.com.mt/mt/eurovision/category/mesc-2014/">Malta Eurovision</a></li>
	<li id="menu-item-281532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281532"><a href="http://www.tvm.com.mt/mt/eurovision/young-musicians/">Young Musicians</a></li>
</ul>
</li>
<li id="menu-item-107249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107249"><a href="/mt/djarju247">Djarju 247</a></li>
<li id="menu-item-362767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362767"><a target="_blank" href="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2016/11/Media-Release-Film-Malta-1.pdf">FilmMalta</a></li>
<li id="menu-item-369541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369541"><a target="_blank" href="http://hub.tvm.com.mt">PSI</a></li>
</ul></div>
					<div class="tablet-navigation-footer">
						<ul>
							<li><a href="http://www.tvm.com.mt/mt/lotto/">Lotto / Grand Lottery / Super 5</a></li>
						</ul>

													<a class="register button" href="http://www.tvm.com.mt/mt/login/">Sign In / Register</a>
											</div>


					<div class="search">Fittex<form role="search" method="get" class="search-form" action="http://www.tvm.com.mt/mt/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="&nbsp;">
</form>
</div>
				</nav><!-- #site-navigation -->
			<!--/div--> <!-- .wrap -->
		</header><!-- #masthead -->

	</div> <!-- .main-header-wrap -->

			
					
	<div id="content" class="site-content wrap">

	
					<div class="ad160x600">

				<!-- /31992709/TVM_General_Skyscrapper -->
				<div id='div-gpt-ad-1448873399884-5' style='height:600px; width:160px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448873399884-5'); });
				</script>
				</div>

			</div>
		
	

	
			<!-- /31992709/TVM_LOCAL_NEWS_SKIN -->
		<div id='div-gpt-ad-1459778119952-0'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459778119952-0'); });
		</script>
		</div>
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
			
				
<article id="post-375889" class="post-375889 caffairs_posts type-caffairs_posts status-publish has-post-thumbnail hentry caffairs_categories-local">

			<div id="lang_sel_list">
			<ul>
				<li>
					This article is also available in: 
					<a href="http://www.tvm.com.mt/en/news/watch-police-search-for-man-after-an-attempted-hold-up-at-sliema-shop/">
						<img src="http://assets.tvm.com.mt/mt/wp-content/themes/pbs/images/en.png" alt="" /> English					</a>
				</li>
			</ul>
		</div>

		
	<span class="category_label">
		Lokali	</span>
	<header class="entry-header">
		<h1 class="entry-title">BIL-FILMAT: Il-Pulizija tfittex raġel wara attentat ta&#8217; hold-up f&#8217;ħanut f&#8217;Tas-Sliema</h1>

		<div class="entry-meta">
			<span class="posted-on">Mtella' <time class="entry-date published" datetime="2017-01-21T10:54:11+00:00">Jannar 21, 2017</time> - <time class="updated" datetime="2017-01-21T11:17:41+00:00">Aġġornata 21 Ta&#039; Jannar, 2017 11:17am</time></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		
	<div class="entry-gallery">
		
		
	<video id="videoplayer_66268793" 
	width="512" 
	height="288" 
	data-account="4239126033001" 
	data-player="079af739-8630-40ce-a415-da97d703de77"
	data-embed="default"
    data-video-id="5291644174001"
	class="video-js" controls></video>	</div>
	<div class="entry-wrap oflow">
		<div class="entry-content fl">
			<div class="entry-social"></div>
			<div class="entry-meta"><strong>Rapport:</strong> Rachel Baldacchino&nbsp;&nbsp;</div>
			<div class="inline-feat-image"><img width="700" height="393" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/01/andrewsstore.jpg" class="attachment-755x755 size-755x755 wp-post-image" alt="andrewsstore" srcset="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/01/andrewsstore.jpg 700w, http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/01/andrewsstore-300x168.jpg 300w, http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/01/andrewsstore-265x148.jpg 265w" sizes="(max-width: 700px) 100vw, 700px" /></div><p><strong>tvm.com.mt </strong>jinsab infurmat li għall-ħabta tal-10.15 ta&#8217; dalgħodu seħħ attentat ta&#8217; hold-up f&#8217;Tas-Sliema. Kien sid il-ħanut stess li rrapporta li raġel aktarx barrani daħal fil-ħanut u allegatament ipponta arma lejh. Il-każ seħħ fil-ħanut Andrew&#8217;s Store fi Triq Manwel Dimech. Fuq il-post marru l-Pulizija li minnufih bdew tfittxija għar-raġel li ħarab minn fuq il-post bil-pass. Aktar dettalji kif jidħlulna.</p>
<p>&nbsp;</p>
<div id="s-share-buttons" class=""><div class="s-single-share">
												<div class="fb-share-button" data-href="http://www.tvm.com.mt/mt/news/il-pulizija-tfittex-ragel-wara-attentat-ta-hold-up-fhanut-ftas-sliema/" data-type="button_count"></div></div><div class="s-single-share"><a href="https://twitter.com/share" class="twitter-share-button"></a>
												</div><div class="s-single-share">
													<div class="g-plusone" data-size="medium"></div>
													</div><div class="s-single-share">
												<a href="/cdn-cgi/l/email-protection#85bad6f0e7efe0e6f1b8c7ccc9a8c3ccc9c8c4d1bfa0b7b5cce9a8d5f0e9ecffecefe4a0b7b5f1e3ecf1f1e0fda0b7b5f7e44124e0e9a0b7b5f2e4f7e4a0b7b5e4f1Xtentat%20ta&#8217;%20hold-up%20f&#8217;ħanut%20f&#8217;Tas-Sliema&Body=Here%20is%20the%20link%20to%20the%20article:%20http://www.tvm.com.mt/mt/news/il-pulizija-tfittex-ragel-wara-attentat-ta-hold-up-fhanut-ftas-sliema/" title="Email" class="s3-email"><img src="http://assets.tvm.com.mt/mt/wp-content/plugins/simple-social-share/includes/../images/share-email.png"></a>
											</div></div>			
			<div class="entry-social foot">
				 
			</div>

					</div><!-- .entry-content -->
		<div class="entry-sidebar fr">
			<div class="entry-related">
				<h3>Aħbarijiet Oħra</h3>							<a class="related oflow" title="Ikkampanjaw favur id-divorzju imma mhux se jagħmlu l-istess għal abort" href="http://www.tvm.com.mt/mt/news/ikkampanjaw-favur-id-divorzju-imma-mhux-se-jaghmlu-l-istess-ghal-abort/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/01/image1-2-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="image1" />																	</div>
								<div class="related-text fr">
									<h4>Ikkampanjaw favur id-divorzju imma mhux se jagħmlu l-istess għal abort</h4>
									Jannar 21, 2017									<div class="related-content">
										Jeffrey Pullicino Orlando u l-Ministru għall-Edukazzjoni Evarist Bartolo taw konferenza tal-aħbarijiet li matulha faħħru l-aħħar a...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Ritratti: Jeħilsuha ħafif wara li nqabdu f&#8217;karozza li nqalbet fir-Rabat" href="http://www.tvm.com.mt/mt/news/ritratti-jehilsuha-hafif-wara-li-nqabdu-fkarozza-li-nqalbet-fir-rabat/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/01/image2-2-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="image2" />																	</div>
								<div class="related-text fr">
									<h4>Ritratti: Jeħilsuha ħafif wara li nqabdu f&#8217;karozza li nqalbet fir-Rabat</h4>
									Jannar 21, 2017									<div class="related-content">
										Tliet persuni ħelsuha ħafif wara li nqabdu f&#8217;karozza li nqalbet fir-Rabat. L-inċident seħħ għall-ħabta tal-11.15 a.m. fi Sqa...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Bonnici: Vassallo xehed fil-Qorti li l-Ministru wegħdu kompromess għall-art tal-Lowenbrau" href="http://www.tvm.com.mt/mt/news/bonnici-vassallo-xehed-fil-qorti-li-l-ministru-weghdu-kompromess-ghall-art-tal-lowenbrau/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/01/DSC_6052-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="DSC_6052" />																	</div>
								<div class="related-text fr">
									<h4>Bonnici: Vassallo xehed fil-Qorti li l-Ministru wegħdu kompromess għall-art tal-Lowenbrau</h4>
									Jannar 21, 2017									<div class="related-content">
										Il-Ministru tal-Ġustizzja Owen Bonnici qal li kien Żaren Vassallo stess li fix-xhieda ġuramentata fil-qorti stqarr li kien iltaqa&...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Twissija ta&#8217; riħ qawwi ħafna" href="http://www.tvm.com.mt/mt/news/twissija-ta-rih-qawwi-hafna-18/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2016/12/maltemp-2-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="maltemp-2" />																	</div>
								<div class="related-text fr">
									<h4>Twissija ta&#8217; riħ qawwi ħafna</h4>
									Jannar 21, 2017									<div class="related-content">
										L-Uffiċċju Meteoroloġiku fi ħdan l-Ajruport Internazzjonali ta&#8217; Malta ħareġ twissija ta&#8217; riħ qawwi ħafna. Ir-riħ mix-X...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Ħarsa lejn l-istejjer ewlenin fil-ġurnali" href="http://www.tvm.com.mt/mt/news/harsa-lejn-l-istejjer-ewlenin-fil-gurnali-176/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2016/06/gurnali-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="gurnali" />																	</div>
								<div class="related-text fr">
									<h4>Ħarsa lejn l-istejjer ewlenin fil-ġurnali</h4>
									Jannar 21, 2017									<div class="related-content">
										The Times of Malta Fuq il-faċċata tal-ġurnali kollha tal-lum bla dubju l-istorja tal-ħatra ta&#8217; Donald Trump bħala l-45 Presi...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Nirien qawwija jaħkmu pallets barra supermarket f&#8217;Ħal Qormi" href="http://www.tvm.com.mt/mt/news/nirien-qawwija-jahkmu-pallets-barra-supermarket-fhal-qormi/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2015/09/firenengine-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="firenengine" />																	</div>
								<div class="related-text fr">
									<h4>Nirien qawwija jaħkmu pallets barra supermarket f&#8217;Ħal Qormi</h4>
									Jannar 21, 2017									<div class="related-content">
										Ħadd ma ndarab meta matul il-lejl żviluppa nar barra l-bini tas-supermarket Pavi f&#8217;Ħal Qormi. Jidher li n-nar qabbad ammont ...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
													<a class="related oflow" title="Iċ-ċittadini tal-UE għandu jkollhom l-istess aċċess għall-prodotti u servizzi fuq l-internet" href="http://www.tvm.com.mt/mt/news/ic-cittadini-tal-ue-ghandu-jkollhom-l-istess-access-ghall-prodotti-u-servizzi-fuq-l-internet/">
								<div class="related-image fl">
									<img width="245" height="132" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/01/therese_comodini_cachia-245x132.jpg" class="attachment-news-app-list size-news-app-list wp-post-image" alt="therese_comodini_cachia" />																			<span class="icon icon-video"></span>
																	</div>
								<div class="related-text fr">
									<h4>Iċ-ċittadini tal-UE għandu jkollhom l-istess aċċess għall-prodotti u servizzi fuq l-internet</h4>
									Jannar 20, 2017									<div class="related-content">
										Kemm-il darba ppruvajna nixtru xi prodott jew servizz minn fuq l-internet iżda ma rnexxilniex nagħmlu dan minħabba li l-prodott je...									</div>
								</div>
								<div class="post-arrow"></div>
							</a><!-- .related -->
									</div><!-- .entry-related -->
					</div><!-- .entry-content -->
	</div><!-- .entry-wrap --> 
	
	</article><!-- #post-## -->

<script type="text/javascript">
	jQuery(document).ready(function() {

		function getRandomInt(min, max) {
		    return Math.floor(Math.random() * (max - min + 1)) + min;
		}

		var randNo = getRandomInt(1,4);

		if (randNo == 2) {

			setTimeout(function() {

				var viewsRef = new Firebase('https://tvm-views.firebaseio.com/article-views/mt/20170121/375836');
				//console.log('viewsRef');
				//console.log(viewsRef);
				viewsRef.transaction(function (current_value) {
					//console.log(current_value);
					//console.log('updateCount');
				  return (current_value || 0) + 1;
				},  function(err, committed, ss) {
				/*
			       console.log(err);
			       console.log(committed);
			       console.log(ss);
			    */
			    });

				setTimeout(function() {
					//console.log('firebaseGoOffline');
					Firebase.goOffline();
				}, 5000);

			}, 3000);

		}

	});
</script>
			
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
							<div class="textwidget"><!-- /31992709/TVM_News_Medium_Rectangle -->
<div id='div-gpt-ad-1448873399884-13' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448873399884-13'); });
</script>
</div></div>
				<div class="news">
			<div class="oflow">
				<h3>NEWS Bulletin 21/01/2017</h3>
				<span class="last-update"><!--Updated 28th June, 8.30am--></span>
			</div>
			<div class="news-video">

				
	<video id="videoplayer_1042667631" 
	width="301" 
	height="168" 
	data-account="4239126033001" 
	data-player="default"
	data-embed="default"
    data-video-id="5291374638001"
	class="video-js" controls></video>			</div>
		</div><!-- .news -->
			<div class="videos-most">
			<ul class="tabs">
				<!--li><a href="javascript:;" class="active" onclick="pbs_videosMost('.videos',this)">Videos</a></li-->
				<li><a href="javascript:;" class="active" onclick="pbs_videosMost('.most',this)">L-aktar segwiti/ li nqraw</a></li>
			</ul>
								<div class="most">
							<div class="most-slider">

			<div class="cycle-slideshow" 
		    data-cycle-fx="scrollHorz" 
		    data-cycle-pause-on-hover="true"
		    data-cycle-slides="> div"
		    data-cycle-speed="200"
		    data-cycle-timeout="6000"
		    >
				<div class="slides">
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/l-mfsa-titlob-li-tigi-rtirata-l-licenzja-tal-bank-nemea/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/01/nemea_office_logo-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="nemea_office_logo" />																<span class="caption">L-MFSA titlob li tiġi rtirata l-liċenzja tal-Bank Nemea</span>
							</a>
						</div>
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/il-pm-jghid-li-l-brexit-mghandux-jidfen-lill-immigrazzjoni-fil-presidenza/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/01/korpi-dip-268x103.png" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="korpi dip" />																	<span class="icon icon-video"></span>
																<span class="caption">Il-PM jgħid li l-Brexit m'għandux jidfen lill-immigrazzjoni fil-Presidenza</span>
							</a>
						</div>
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/zdiedu-l-haddiema-li-jaghmlu-spezzjonijiet-fuq-il-lant-tax-xoghol/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2016/02/haddiema3-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="haddiema3" />																<span class="caption">Żdiedu l-ħaddiema li jagħmlu spezzjonijiet fuq il-lant tax-xogħol</span>
							</a>
						</div>
									</div><!-- .slides -->
				<div class="slides">
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/mhux-kollox-mitmum-ghall-imqaret-tal-belt/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/01/imqaret-ed-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="imqaret ed" />								
																
								<span class="caption">Mhux kollox mitmum għall-imqaret tal-Belt</span>
							</a>
						</div>
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/mara-tindarab-gravi-fhabta-bil-karozza-li-hadet-in-nar/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2016/07/ambulance-268x103.jpg" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="ambulance" />								
																
								<span class="caption">Mara tindarab gravi f'ħabta bil-karozza li ħadet in-nar</span>
							</a>
						</div>
											<div class="slide">
							<a href="http://www.tvm.com.mt/mt/news/kif-jistghu-heater-u-fireplace-iqabbdulek-id-dar/">
								<img width="268" height="103" src="http://assets.tvm.com.mt/mt/wp-content/uploads/sites/1/2017/01/heater-268x103.png" class="attachment-most-read-thumb size-most-read-thumb wp-post-image" alt="heater" />								
																	<span class="icon icon-video"></span>
																
								<span class="caption">Kif jistgħu heater u fireplace iqabbdulek id-dar?</span>
							</a>
						</div>
									</div><!-- .slides -->
			</div>
		</div>
		<div class="pager-wrap"><div class="pager"></div>
						</div><!-- .videos-slides -->
			</div><!-- .videos -->
		</div><!-- .videos-most -->
				<div class="textwidget"><!-- /31992709/TVM_News_Medium_Rectangle -->
<div id='div-gpt-ad-1448873399884-13-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448873399884-13-2'); });
</script>
</div></div>
			</div><!-- #secondary -->

	</div><!-- #content -->
		

		<footer id="colophon" class="site-footer footerv2 wrap" role="contentinfo">
			<div class="site-info oflow">
				<nav id="footer-navigation" class="foot-navigation" role="navigation">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.tvm.com.mt/mt/">Home</a></li>
<li id="menu-item-65765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65765"><a href="http://www.tvm.com.mt/mt/contact-us/">Agħmel Kuntatt Magħna</a></li>
<li id="menu-item-126629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126629"><a href="http://www.tvm.com.mt/mt/skeda/">Skeda</a></li>
</ul></div>				</nav><!-- #footer-navigation -->
				<ul class="social fl">
					<li class="s-fb"><a href="https://www.facebook.com/TelevisionMalta" target="_blank" title="Find us on Facebook">Find us on Facebook</a></li>
					<li class="s-tw"><a href="https://twitter.com/TelevisionMalta" target="_blank" title="Follow us on Twitter">Follow us on Twitter</a></li>
					<!--li class="s-gp"><a href="#" target="_blank" title="Find us on Google+">Find us on Google+</a></li>
					<li class="s-pi"><a href="#" target="_blank" title="Find us on Pinterest">Find us on Pinterest</a></li-->
				</ul>
				<ul class="terms fr">
					<li><a href="http://www.tvm.com.mt/mt/privacy-policy/">Privacy Policy</a></li>
					<li><a href="http://www.tvm.com.mt/mt/terms-and-conditions/" class="noborder">Terms of Use</a></li>
				</ul>
				<div class="social-mobile">
					<ul class="social">
						<li class="s-fb"><a href="https://www.facebook.com/TelevisionMalta" target="_blank" title="Find us on Facebook">Find us on Facebook</a></li>
						<li class="s-tw"><a href="https://twitter.com/TelevisionMalta" target="_blank" title="Follow us on Twitter">Follow us on Twitter</a></li>
						<!--li class="s-gp"><a href="#" target="_blank" title="Find us on Google+">Find us on Google+</a></li>
						<li class="s-pi"><a href="#" target="_blank" title="Find us on Pinterest">Find us on Pinterest</a></li-->
					</ul>
				</div>
			</div><!-- .site-info -->
		</footer>

</div><!-- #page -->
<div id="icc_message" style="background-color: #071d48;">This site uses cookies. <a href="/privacy-policy">Find out more about this site’s cookies.</a> <span class="icc_dismiss_button">&#9746;</span></div><div id="fb-root"></div>
													<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, "script", "facebook-jssdk"));</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script><script type="text/javascript">
									  				(function() {
									    				var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
									    				po.src = "https://apis.google.com/js/platform.js";
									    				var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
									  				})();
													</script><script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.cycle2.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.cycle2.carousel.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.easing.1.3.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.fancybox.pack.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/jquery.pie.js?ver=20120206'></script>
<script type='text/javascript' src='//players.brightcove.net/4239126033001/default_default/index.min.js?ver=20160506'></script>
<script type='text/javascript' src='//players.brightcove.net/4239126033001/079af739-8630-40ce-a415-da97d703de77_default/index.min.js?ver=20160506'></script>
<script type='text/javascript' src='//players.brightcove.net/4239126033001/87ff1e08-3600-42a9-b062-ab401df24460_default/index.min.js?ver=20160506'></script>
<script type='text/javascript' src='https://cdn.firebase.com/js/client/2.3.0/firebase.js?ver=20130115'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-content/themes/pbs/js/tvm.js?ver=20120206'></script>
<script type='text/javascript' src='http://assets.tvm.com.mt/mt/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>


<script type="text/javascript">

	jQuery(document).ready(function() {

		// Initialise player


		if (jQuery('#stream_pulldown_player').length > 0) {

			videojs('stream_pulldown_player').ready(function() {
				//this.play();

				console.log('readyToPlay');

			});

		}

		jQuery('.video-wrapper').each(function() {

			var id = jQuery(this).children('.video-js').attr('id');

			var videoID = jQuery(this).data('video-id');

			//console.log("before load", videoID, id);

			videojs(id).ready(function() {
				//console.log("Ready: videojs", videoID, id);

				var player = this;

		        this.catalog.getVideo(videoID, function(error, video) {
		        	// You can obtain video object through "video" parameter.
	        		//console.log("[getVideo callback] videoId = " + video.id);

	        		var baseAdURL = "http://vstadn.tvm.com.mt/VAST/index.php?";

	        		var qs = [];

			   		qs.push('id=' + video.id);

			   		//console.log(baseAdURL + qs.join('&'));

			   		//console.log(video);

			   		//console.log(player);

	        		// You can set your ad tag here. You can obtain valid video id using "video.id".

					player.ima3.settings.serverUrl = baseAdURL + qs.join('&');

					// Load the video
	                player.catalog.load(video);
	                
	                // If you want to autostart your video, uncomment the next line.
	                //this.play();

		        });

		    });

		});

		/*
		videojs(id).ready(function() {
		    // Get a reference to the player

		    var videoID = jQuery('#' + id).data('video-id');

		    //console.log(this);

		    if (!this.hasOwnProperty('ima3')) return;

		    console.log('videoID', videoID);

		    var baseAdURL = "http://vstadn.tvm.com.mt/VAST/index.php?";
		    // Get the adKeys from the video (changing ; to & in key pairs as necessary)		
		   	var qs = [];

		   	qs.push('id=' + videoID);

		    console.log(baseAdURL + qs.join('&'));

		    this.ima3.settings.serverUrl =  baseAdURL + qs.join('&');

		});
		*/

	});

			(function($){
			$.fn.disableSelection = function() {
				return this
						 .attr('unselectable', 'on')
						 .css('user-select', 'none')
						 .css('MozUserSelect','none')
						 .on('selectstart', false);
			};
		})(jQuery);


		jQuery(document).ready(function() {
			jQuery('body').disableSelection();
			
			jQuery(this).bind("contextmenu",function(e){
				return false;
			 }); 
		});
		
	</script>

<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Dynamic page generated in 0.243 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-21 11:57:04 -->

<!-- Compression = gzip -->